<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="http://wuot.org/post/liberal-redneck-heads-west" />
<meta property="og:title" content="The Liberal Redneck Heads West" />
<link href="http://mediad.publicbroadcasting.net/p/wuot/files/201701/13406921_472053256338676_720802718420717353_n.jpg" rel="image_src" />
<meta name="description" content="Comedian Trae Crowder shares his favorite music and explains his reasons for leaving Knoxville." />
<meta property="og:description" content="Comedian Trae Crowder shares his favorite music and explains his reasons for leaving Knoxville." />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wuot/files/styles/medium/public/201701/13406921_472053256338676_720802718420717353_n.jpg" />
<meta content="The Liberal Redneck Heads West" about="/post/liberal-redneck-heads-west" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wuot/files/201506/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:creator" content="@wuotfm" />
<meta property="twitter:site" content="@wuotfm" />
<meta property="twitter:card" content="summary" />
<meta name="datePublished" content="2017-01-27" />
<meta name="story_id" content="512031972" />
<link rel="shortlink" href="/node/57225" />
<meta name="has_audio" content="1" />
<link rel="canonical" href="/post/liberal-redneck-heads-west" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Arts" />
<meta name="keywords" content="Trae Crowder, Liberal Redneck, Studio 865, Todd Steed" />
<meta name="org_id" content="0" />
<meta name="author" content="Todd Steed" />
<meta name="nid" content="57225" />
<meta name="wordCount" content="23" />
    <title>The Liberal Redneck Heads West | WUOT </title>
    <link type="text/css" rel="stylesheet" href="http://wuot.org/sites/wuot.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuot.org/sites/wuot.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuot.org/sites/wuot.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuot.org/sites/wuot.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#003466;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wuot/files/201506/background_fid.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#18374b;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#DDD;}#listen-live .listen-live-btn{background-color:transparent;color:#18374b;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#DDD;}}.branding .give{background:#b7cc31;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuot.org/sites/wuot.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuot.org/sites/wuot.org/files/css/css_hVvMdRpsQUuV7bXuF6EY4qi3L0ox0QDesDlO62qi5LQ.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuot/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuot/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuot/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuot/files/js/js_Fu1B2ocwTgZOyrXkPT2HZ-_-yKg5iawPqnEm0v9uMW0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab3v.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuot/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-57225 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WUOT  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuot/files/201506/logo_fid.png" alt="WUOT  logo" title="WUOT  Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://www.volsconnect.com/s/1341/utk/wide.aspx?sid=1341&gid=2&pgid=6729#wuot" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://www.volsconnect.com/s/1341/utk/wide.aspx?sid=1341&amp;gid=2&amp;pgid=6729#wuot">Donate Now</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/About-WUOT-News">About WUOT News</a>
</li>
<li class="left">
<a href="/programs/tenn-words">Tenn Words</a>
</li>
<li class="left">
<a href="http://wuot.org/programs/truckbeat#stream/0">TruckBeat</a>
</li>
<li class="left">
<a href="/programs/Search-WUOT-News-Archive">Search WUOT News Archive</a>
</li>
<li class="left">
<a href="/special-features">Special Projects</a>
</li>
<li class="left">
<a href="/Contact-WUOT-News">Contact WUOT News</a>
</li>
<li class="left">
<a href="/WUOT-Awards-2013">Awards</a>
</li>
<li class="left">
<a href="/programs/dialogue-wuot">Dialogue</a>
</li>
<li class="left">
<a href="/programs/next-wave-radio-project">Next Wave Radio Project</a>
</li>
<li class="left">
<a href="/programs/method">The Method</a>
</li>
<li class="left">
<a href="http://www.ontimetraffic.net/">On Time Traffic</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">WUOT Schedule</a>
</li>
<li class="left">
<a href="/schedule/WUOT-2">WUOT-2 Schedule</a>
</li>
<li class="left">
<a href="/classical">Classical</a>
</li>
<li class="left">
<a href="/jazz">Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community">Community</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.facebook.com/wuotfm/events">Station/Member Events</a>
</li>
<li class="left">
<a href="/wuot-sponsored-events">WUOT-Sponsored Events</a>
</li>
<li class="left">
<a href="http://wuot.org/community-calendar#stream/0">Community Calendar</a>
</li>
<li class="left">
<a href="/outreach-projects">Outreach Projects</a>
</li>
<li class="left">
<a href="/e-notes-monthly-newsletter">E-Notes Monthly Newsletter</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-wuot">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.volsconnect.com/s/1341/utk/wide.aspx?sid=1341&amp;gid=2&amp;pgid=6729#wuot">Donate Now</a>
</li>
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/leadership-members">Leadership Members</a>
</li>
<li class="left">
<a href="/evergreen-members">Evergreen Member Club</a>
</li>
<li class="left">
<a href="/legacy-gifts">Legacy Gifts</a>
</li>
<li class="left">
<a href="/wuot-endowment">WUOT Endowment</a>
</li>
<li class="left">
<a href="/matching-employers">Matching Employers</a>
</li>
<li class="left">
<a href="http://wuot.org/corporate-support#stream/0">Corporate Support</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/donate-your-vehicle">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="http://wuot.org/support-wuot-enrolling-kroger-community-rewards-program#stream/0">Kroger Community Rewards Program</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wuot.org/corporate-support#stream/0">Corporate Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/benefits">Benefits</a>
</li>
<li class="left">
<a href="/sponsors">Sponsors</a>
</li>
<li class="left">
<a href="/guidelines-and-copy-samples">Guidelines and Copy Samples</a>
</li>
<li class="left">
<a href="/wuot-sponsored-events">WUOT-Sponsored Events</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-WUOT">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/mission">Mission</a>
</li>
<li class="left">
<a href="/telling-public-radios-story">Telling Public Radio&#039;s Story</a>
</li>
<li class="left">
<a href="/public-media-code-integrity">Public Media Code of Integrity</a>
</li>
<li class="left">
<a href="/annual-report">Annual Report</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/station-history">Station History</a>
</li>
<li class="left">
<a href="/news-releases">News Releases</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/919-inc-board">91.9 Inc. Board</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wuot.org/about-wuot">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuot.org/people/capacity/staff">WUOT Staff</a>
</li>
<li class="left">
<a href="http://wuot.org/contact-wuot-news">WUOT News</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wuotfm?ref=hl">Via Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/wuotfm">Via Twitter</a>
</li>
<li class="left">
<a href="http://wuot.org/e-notes-monthly-newsletter">E-Notes Monthly Newsletter</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://www.volsconnect.com/s/1341/utk/wide.aspx?sid=1341&amp;gid=2&amp;pgid=6729#wuot">Donate Now</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/About-WUOT-News">About WUOT News</a>
</li>
<li class="left">
<a href="/programs/tenn-words">Tenn Words</a>
</li>
<li class="left">
<a href="http://wuot.org/programs/truckbeat#stream/0">TruckBeat</a>
</li>
<li class="left">
<a href="/programs/Search-WUOT-News-Archive">Search WUOT News Archive</a>
</li>
<li class="left">
<a href="/special-features">Special Projects</a>
</li>
<li class="left">
<a href="/Contact-WUOT-News">Contact WUOT News</a>
</li>
<li class="left">
<a href="/WUOT-Awards-2013">Awards</a>
</li>
<li class="left">
<a href="/programs/dialogue-wuot">Dialogue</a>
</li>
<li class="left">
<a href="/programs/next-wave-radio-project">Next Wave Radio Project</a>
</li>
<li class="left">
<a href="/programs/method">The Method</a>
</li>
<li class="left">
<a href="http://www.ontimetraffic.net/">On Time Traffic</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">WUOT Schedule</a>
</li>
<li class="left">
<a href="/schedule/WUOT-2">WUOT-2 Schedule</a>
</li>
<li class="left">
<a href="/classical">Classical</a>
</li>
<li class="left">
<a href="/jazz">Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community">Community</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.facebook.com/wuotfm/events">Station/Member Events</a>
</li>
<li class="left">
<a href="/wuot-sponsored-events">WUOT-Sponsored Events</a>
</li>
<li class="left">
<a href="http://wuot.org/community-calendar#stream/0">Community Calendar</a>
</li>
<li class="left">
<a href="/outreach-projects">Outreach Projects</a>
</li>
<li class="left">
<a href="/e-notes-monthly-newsletter">E-Notes Monthly Newsletter</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-wuot">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.volsconnect.com/s/1341/utk/wide.aspx?sid=1341&amp;gid=2&amp;pgid=6729#wuot">Donate Now</a>
</li>
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/leadership-members">Leadership Members</a>
</li>
<li class="left">
<a href="/evergreen-members">Evergreen Member Club</a>
</li>
<li class="left">
<a href="/legacy-gifts">Legacy Gifts</a>
</li>
<li class="left">
<a href="/wuot-endowment">WUOT Endowment</a>
</li>
<li class="left">
<a href="/matching-employers">Matching Employers</a>
</li>
<li class="left">
<a href="http://wuot.org/corporate-support#stream/0">Corporate Support</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/donate-your-vehicle">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="http://wuot.org/support-wuot-enrolling-kroger-community-rewards-program#stream/0">Kroger Community Rewards Program</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wuot.org/corporate-support#stream/0">Corporate Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/benefits">Benefits</a>
</li>
<li class="left">
<a href="/sponsors">Sponsors</a>
</li>
<li class="left">
<a href="/guidelines-and-copy-samples">Guidelines and Copy Samples</a>
</li>
<li class="left">
<a href="/wuot-sponsored-events">WUOT-Sponsored Events</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-WUOT">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/mission">Mission</a>
</li>
<li class="left">
<a href="/telling-public-radios-story">Telling Public Radio&#039;s Story</a>
</li>
<li class="left">
<a href="/public-media-code-integrity">Public Media Code of Integrity</a>
</li>
<li class="left">
<a href="/annual-report">Annual Report</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/station-history">Station History</a>
</li>
<li class="left">
<a href="/news-releases">News Releases</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/919-inc-board">91.9 Inc. Board</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wuot.org/about-wuot">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuot.org/people/capacity/staff">WUOT Staff</a>
</li>
<li class="left">
<a href="http://wuot.org/contact-wuot-news">WUOT News</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wuotfm?ref=hl">Via Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/wuotfm">Via Twitter</a>
</li>
<li class="left">
<a href="http://wuot.org/e-notes-monthly-newsletter">E-Notes Monthly Newsletter</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-57225" class="node node-post node-promoted full row" about="/post/liberal-redneck-heads-west" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      The Liberal Redneck Heads West    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-01-27T14:33:02-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/todd-steed" rel="author">Todd Steed</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">7 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns">
                
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fj49n9up&amp;text=The%20Liberal%20Redneck%20Heads%20West" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fj49n9up&amp;t=The%20Liberal%20Redneck%20Heads%20West" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fj49n9up" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20Liberal%20Redneck%20Heads%20West&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fj49n9up" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns">
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Comedian Trae Crowder shares his favorite music and explains his reasons for leaving Knoxville. </p>  <p>  <div class="audio-container">   <div id="jp-interface--588ba0713af80" class="jp-interface">     <div id="post-audio--588ba0713af80" class="jp-player" jp-instance="-588ba0713af80"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wuot/audio/2017/01/traecrowder_pdfin.mp3" title="" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">30:02</div>       </div>      </div>       </div> </div>  </p> <p><div class="wysiwyg-asset-image-wrapper left">   <div class="wysiwyg-asset-image">     <a href="http://mediad.publicbroadcasting.net/p/wuot/files/styles/x_large/public/201701/13406921_472053256338676_720802718420717353_n.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="http://wuot.org/sites/wuot/files/styles/default/public/201701/13406921_472053256338676_720802718420717353_n.jpg" data-interchange-small="http://mediad.publicbroadcasting.net/p/wuot/files/styles/small/public/201701/13406921_472053256338676_720802718420717353_n.jpg" data-interchange-medium="http://mediad.publicbroadcasting.net/p/wuot/files/styles/medium/public/201701/13406921_472053256338676_720802718420717353_n.jpg" data-interchange-large="http://mediad.publicbroadcasting.net/p/wuot/files/styles/large/public/201701/13406921_472053256338676_720802718420717353_n.jpg" />       <noscript>         <img src="http://wuot.org/sites/wuot/files/styles/default/public/201701/13406921_472053256338676_720802718420717353_n.jpg"  alt="">       </noscript>     </a>       </div> </div>  </p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/trae-crowder" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Trae Crowder</a></div><div class="field-item odd"><a href="/term/liberal-redneck" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Liberal Redneck</a></div><div class="field-item even"><a href="/term/studio-865" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Studio 865</a></div><div class="field-item odd"><a href="/term/todd-steed" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Todd Steed</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fj49n9up&amp;text=The%20Liberal%20Redneck%20Heads%20West" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fj49n9up&amp;t=The%20Liberal%20Redneck%20Heads%20West" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fj49n9up" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=The%20Liberal%20Redneck%20Heads%20West&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fj49n9up" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-56735" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/shane-parish-pares-it-down" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/shane-parish-pares-it-down"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/shane-parish-pares-it-down">Shane Parish Pares It Down</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-01-13T12:09:42-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/todd-steed" rel="author">Todd Steed</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 13,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/shane-parish-pares-it-down" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wuot/files/styles/medium/public/201701/static1.squarespace.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Asheville musician Shane Parish treats us to some solo acoustic music and discusses his intimate new recording.  He'll be back in town for the Big Ears Festival in March. </p>   </p></div></div></div>    </div>

      </div>
</div>

<div id="node-55441" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/riding-good-marshal-part-2" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/riding-good-marshal-part-2"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/riding-good-marshal-part-2">Riding With The Good Marshal, Part 2</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2016-12-06T12:25:18-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/todd-steed" rel="author">Todd Steed</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Dec 6,  2016 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/riding-good-marshal-part-2" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wuot/files/styles/medium/public/201612/5e3da7516e4647faf2a6ed30f991779b.jpg" >
          </a>

      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Part two of our interview with Marshal Andy.  The good Marshal explains how created his persona and television show. </p>   </p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.utk.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuot/files/styles/partner_footer_logo/public/201506/38752-38752_50_pixels_height.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuot/files/styles/partner_footer_logo/public/201506/apm-logo.png" alt="APM" title="APM" /></a></li>
<li><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuot/files/styles/partner_footer_logo/public/201506/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuot/files/styles/partner_footer_logo/public/201506/prx-logo.png" alt="PRX" title="PRX" /></a></li>
<li class="last"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuot/files/styles/partner_footer_logo/public/201506/npr-logo.png" alt="NPR" title="NPR" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WUOT </span></li>
<li>209 Communications Building, University of Tennessee, Knoxville, TN, 37996-0322</li>
<li><a href="http://wuot.org/about-wuot" target="_self">About Us</a></li>
<li class="last"><a href="http://www.volsconnect.com/s/1341/utk/wide.aspx?sid=1341&amp;gid=2&amp;pgid=6729#wuot" target="_blank">Support WUOT</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":17,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
