<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:type" content="article" />
<meta property="og:title" content="GOP Docs Rise To Power As Congress Retools Health Care Law" />
<meta name="description" content="The confirmation of Tom Price, the orthopedic surgeon-turned-Georgia congressman, as secretary of Health and Human Services on Friday represents the latest" />
<meta property="og:url" content="http://wuot.org/post/gop-docs-rise-power-congress-retools-health-care-law" />
<link href="http://mediad.publicbroadcasting.net/p/shared/npr/201702/514382106.jpg" rel="image_src" />
<meta property="og:description" content="The confirmation of Tom Price, the orthopedic surgeon-turned-Georgia congressman, as secretary of Health and Human Services on Friday represents the latest" />
<meta content="GOP Docs Rise To Power As Congress Retools Health Care Law" about="/post/gop-docs-rise-power-congress-retools-health-care-law" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wuot/files/201506/favicon_fid.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:site" content="@wuotfm" />
<meta property="twitter:card" content="summary" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/shared/npr/styles/medium/nprshared/201702/514382106.jpg" />
<meta name="datePublished" content="2017-02-10" />
<meta name="wordCount" content="1237" />
<link rel="shortlink" href="/node/57744" />
<meta name="has_audio" content="0" />
<link rel="canonical" href="/post/gop-docs-rise-power-congress-retools-health-care-law" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime();</script>
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="none" />
<meta name="keywords" content="" />
<meta name="org_id" content="105043435" />
<meta name="author" content="Phil Galewitz" />
<meta name="nid" content="57744" />
<meta name="story_id" content="514363742" />
    <title>GOP Docs Rise To Power As Congress Retools Health Care Law | WUOT </title>
    <link type="text/css" rel="stylesheet" href="http://wuot.org/sites/wuot.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuot.org/sites/wuot.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuot.org/sites/wuot.org/files/css/css_XHTm2cMU6sD6pzlNwtS19lgDRK8GjAz14nQaxKhle30.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuot.org/sites/wuot.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#003466;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wuot/files/201506/background_fid.jpg);background-position:center bottom;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#000;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#18374b;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#DDD;}#listen-live .listen-live-btn{background-color:transparent;color:#18374b;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#DDD;}}.branding .give{background:#b7cc31;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuot.org/sites/wuot.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://wuot.org/sites/wuot.org/files/css/css_G-QQgUxgzQGrUKK6zpSDyJ7TcfgdmXWb78wQ3PicGbk.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuot/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuot/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuot/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuot/files/js/js_n45pVZJDxRetda1gALv30aIvvuLhxXkQmlVlveGe7co.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/ab3v.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wuot/files/js/js_rAjxXWYv5hF1Cq4GrStiixlo3a8AluigwZLbUOMQoKw.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-57744 node-type-post fixed-header" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WUOT  Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuot/files/201506/logo_fid.png" alt="WUOT  logo" title="WUOT  Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="http://www.volsconnect.com/s/1341/utk/wide.aspx?sid=1341&gid=2&pgid=6729#wuot" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://www.volsconnect.com/s/1341/utk/wide.aspx?sid=1341&amp;gid=2&amp;pgid=6729#wuot">Donate Now</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/About-WUOT-News">About WUOT News</a>
</li>
<li class="left">
<a href="/programs/WUOT-Podcast">WUOT Podcast</a>
</li>
<li class="left">
<a href="/programs/tenn-words">Tenn Words</a>
</li>
<li class="left">
<a href="http://wuot.org/programs/truckbeat#stream/0">TruckBeat</a>
</li>
<li class="left">
<a href="/programs/dialogue-wuot">Dialogue</a>
</li>
<li class="left">
<a href="/programs/method">The Method</a>
</li>
<li class="left">
<a href="/special-features">Special Projects</a>
</li>
<li class="left">
<a href="/WUOT-Awards-2013">Awards</a>
</li>
<li class="left">
<a href="/Contact-WUOT-News">Contact WUOT News</a>
</li>
<li class="left">
<a href="/programs/next-wave-radio-project">Next Wave Radio Project</a>
</li>
<li class="left">
<a href="http://www.ontimetraffic.net/">On Time Traffic</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">WUOT Schedule</a>
</li>
<li class="left">
<a href="/schedule/WUOT-2">WUOT-2 Schedule</a>
</li>
<li class="left">
<a href="/classical">Classical</a>
</li>
<li class="left">
<a href="/jazz">Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community">Community</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.facebook.com/wuotfm/events">Station/Member Events</a>
</li>
<li class="left">
<a href="/wuot-sponsored-events">WUOT-Sponsored Events</a>
</li>
<li class="left">
<a href="http://wuot.org/community-calendar#stream/0">Community Calendar</a>
</li>
<li class="left">
<a href="/outreach-projects">Outreach Projects</a>
</li>
<li class="left">
<a href="/e-notes-monthly-newsletter">E-Notes Monthly Newsletter</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-wuot">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.volsconnect.com/s/1341/utk/wide.aspx?sid=1341&amp;gid=2&amp;pgid=6729#wuot">Donate Now</a>
</li>
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/leadership-members">Leadership Members</a>
</li>
<li class="left">
<a href="/evergreen-members">Evergreen Member Club</a>
</li>
<li class="left">
<a href="/legacy-gifts">Legacy Gifts</a>
</li>
<li class="left">
<a href="/wuot-endowment">WUOT Endowment</a>
</li>
<li class="left">
<a href="/matching-employers">Matching Employers</a>
</li>
<li class="left">
<a href="http://wuot.org/corporate-support#stream/0">Corporate Support</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/donate-your-vehicle">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="http://wuot.org/support-wuot-enrolling-kroger-community-rewards-program#stream/0">Kroger Community Rewards Program</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wuot.org/corporate-support#stream/0">Corporate Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/benefits">Benefits</a>
</li>
<li class="left">
<a href="/sponsors">Sponsors</a>
</li>
<li class="left">
<a href="/guidelines-and-copy-samples">Guidelines and Copy Samples</a>
</li>
<li class="left">
<a href="/wuot-sponsored-events">WUOT-Sponsored Events</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-WUOT">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/mission">Mission</a>
</li>
<li class="left">
<a href="/telling-public-radios-story">Telling Public Radio&#039;s Story</a>
</li>
<li class="left">
<a href="/public-media-code-integrity">Public Media Code of Integrity</a>
</li>
<li class="left">
<a href="/annual-report">Annual Report</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/station-history">Station History</a>
</li>
<li class="left">
<a href="/news-releases">News Releases</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/919-inc-board">91.9 Inc. Board</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wuot.org/about-wuot">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuot.org/people/capacity/staff">WUOT Staff</a>
</li>
<li class="left">
<a href="http://wuot.org/contact-wuot-news">WUOT News</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wuotfm?ref=hl">Via Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/wuotfm">Via Twitter</a>
</li>
<li class="left">
<a href="http://wuot.org/e-notes-monthly-newsletter">E-Notes Monthly Newsletter</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="http://www.volsconnect.com/s/1341/utk/wide.aspx?sid=1341&amp;gid=2&amp;pgid=6729#wuot">Donate Now</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/About-WUOT-News">About WUOT News</a>
</li>
<li class="left">
<a href="/programs/WUOT-Podcast">WUOT Podcast</a>
</li>
<li class="left">
<a href="/programs/tenn-words">Tenn Words</a>
</li>
<li class="left">
<a href="http://wuot.org/programs/truckbeat#stream/0">TruckBeat</a>
</li>
<li class="left">
<a href="/programs/dialogue-wuot">Dialogue</a>
</li>
<li class="left">
<a href="/programs/method">The Method</a>
</li>
<li class="left">
<a href="/special-features">Special Projects</a>
</li>
<li class="left">
<a href="/WUOT-Awards-2013">Awards</a>
</li>
<li class="left">
<a href="/Contact-WUOT-News">Contact WUOT News</a>
</li>
<li class="left">
<a href="/programs/next-wave-radio-project">Next Wave Radio Project</a>
</li>
<li class="left">
<a href="http://www.ontimetraffic.net/">On Time Traffic</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule">WUOT Schedule</a>
</li>
<li class="left">
<a href="/schedule/WUOT-2">WUOT-2 Schedule</a>
</li>
<li class="left">
<a href="/classical">Classical</a>
</li>
<li class="left">
<a href="/jazz">Jazz</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/community">Community</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.facebook.com/wuotfm/events">Station/Member Events</a>
</li>
<li class="left">
<a href="/wuot-sponsored-events">WUOT-Sponsored Events</a>
</li>
<li class="left">
<a href="http://wuot.org/community-calendar#stream/0">Community Calendar</a>
</li>
<li class="left">
<a href="/outreach-projects">Outreach Projects</a>
</li>
<li class="left">
<a href="/e-notes-monthly-newsletter">E-Notes Monthly Newsletter</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/support-wuot">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="http://www.volsconnect.com/s/1341/utk/wide.aspx?sid=1341&amp;gid=2&amp;pgid=6729#wuot">Donate Now</a>
</li>
<li class="left">
<a href="/membership">Membership</a>
</li>
<li class="left">
<a href="/leadership-members">Leadership Members</a>
</li>
<li class="left">
<a href="/evergreen-members">Evergreen Member Club</a>
</li>
<li class="left">
<a href="/legacy-gifts">Legacy Gifts</a>
</li>
<li class="left">
<a href="/wuot-endowment">WUOT Endowment</a>
</li>
<li class="left">
<a href="/matching-employers">Matching Employers</a>
</li>
<li class="left">
<a href="http://wuot.org/corporate-support#stream/0">Corporate Support</a>
</li>
<li class="left">
<a href="/volunteer">Volunteer</a>
</li>
<li class="left">
<a href="/donate-your-vehicle">Donate Your Vehicle</a>
</li>
<li class="left">
<a href="http://wuot.org/support-wuot-enrolling-kroger-community-rewards-program#stream/0">Kroger Community Rewards Program</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wuot.org/corporate-support#stream/0">Corporate Support</a>
<ul  class="dropdown">
<li class="left">
<a href="/benefits">Benefits</a>
</li>
<li class="left">
<a href="/sponsors">Sponsors</a>
</li>
<li class="left">
<a href="/guidelines-and-copy-samples">Guidelines and Copy Samples</a>
</li>
<li class="left">
<a href="/wuot-sponsored-events">WUOT-Sponsored Events</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-WUOT">About</a>
<ul  class="dropdown">
<li class="left">
<a href="/mission">Mission</a>
</li>
<li class="left">
<a href="/telling-public-radios-story">Telling Public Radio&#039;s Story</a>
</li>
<li class="left">
<a href="/public-media-code-integrity">Public Media Code of Integrity</a>
</li>
<li class="left">
<a href="/annual-report">Annual Report</a>
</li>
<li class="left">
<a href="/people/capacity/staff">Staff</a>
</li>
<li class="left">
<a href="/station-history">Station History</a>
</li>
<li class="left">
<a href="/news-releases">News Releases</a>
</li>
<li class="left">
<a href="/employment">Employment</a>
</li>
<li class="left">
<a href="/919-inc-board">91.9 Inc. Board</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="http://wuot.org/about-wuot">Contact</a>
<ul  class="dropdown">
<li class="left">
<a href="http://wuot.org/people/capacity/staff">WUOT Staff</a>
</li>
<li class="left">
<a href="http://wuot.org/contact-wuot-news">WUOT News</a>
</li>
<li class="left">
<a href="https://www.facebook.com/wuotfm?ref=hl">Via Facebook</a>
</li>
<li class="left">
<a href="https://twitter.com/wuotfm">Via Twitter</a>
</li>
<li class="left">
<a href="http://wuot.org/e-notes-monthly-newsletter">E-Notes Monthly Newsletter</a>
</li>
</ul>
</li>
<li>
<a href="/search/google">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-57744" class="node node-post node-promoted full row" about="/post/gop-docs-rise-power-congress-retools-health-care-law" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      GOP Docs Rise To Power As Congress Retools Health Care Law    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2017-02-10T11:53:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name">Phil Galewitz</span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">32 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhjmtdxj&amp;text=GOP%20Docs%20Rise%20To%20Power%20As%20Congress%20Retools%20Health%20Care%20Law" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhjmtdxj&amp;t=GOP%20Docs%20Rise%20To%20Power%20As%20Congress%20Retools%20Health%20Care%20Law" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhjmtdxj" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=GOP%20Docs%20Rise%20To%20Power%20As%20Congress%20Retools%20Health%20Care%20Law&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhjmtdxj" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Health and Human Services Secretary Tom Price was part of the GOP Doctors Caucus while he served in the House of Representatives." href="http://mediad.publicbroadcasting.net/p/shared/npr/styles/x_large/nprshared/201702/514382106.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/shared/npr/styles/placed_wide/nprshared/201702/514382106.jpg"   alt="Health and Human Services Secretary Tom Price was part of the GOP Doctors Caucus while he served in the House of Representatives.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Health and Human Services Secretary Tom Price was part of the GOP Doctors Caucus while he served in the House of Representatives.</div>
    <div class="attribution">
  <span class="credit">Andrew Harnik</span>
  /  <span class="agency">AP</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The confirmation of Tom Price, the orthopedic surgeon-turned-Georgia congressman, as secretary of Health and Human Services on Friday represents the latest victory in the ascendancy of a little-known but powerful group of conservative physicians in Congress — the GOP Doctors Caucus. </p><p>During the Obama administration, the caucus regularly sought to overturn the Affordable Care Act, and it's now expected to play a major role determining the Trump administration's plans for replacement. </p><p>Robert Doherty, a lobbyist for the <a href="https://www.acponline.org/">American College of Physicians</a>, the professional organization for internal medicine doctors, says the GOP Doctors Caucus has gained importance with Republicans' rise to power. "As political circumstances have changed, they have grown more essential," Doherty says. </p><p>"They will have considerable influence over the discussion on repeal and replace legislation," he says. </p><p>Price's supporters have touted his medical degree as an important credential for his new position, but Price and the caucus members are hardly representative of America's physicians in 2017.<strong> </strong> </p><p><strong></strong>The "trust us, we're doctors" refrain of the caucus obscures its conservative agenda, critics say. </p><p>"Their views are driven more by political affiliation," says Mona Mangat, an allergist-immunologist and chair of Doctors for America, a 16,000-member <a href="http://www.drsforamerica.org/about/members">organization</a> that favors the current health law. "It doesn't make me feel great. Doctors outside of Congress do not support their views." </p><p>For example, while the American College of Obstetrics and Gynecology has worked to protect access to abortion, the three obstetrician-gynecologists in the 16-member House caucus are anti-abortion and oppose the ACA provision that provides prescription contraception without copays. </p><p>While a third of the U.S. medical profession is now female, 15 of the 16 members of the GOP caucus are male, and only eight of them are doctors. </p><p>The other eight members are from other health professions, including a registered nurse, a pharmacist and a dentist. The nurse, Rep. Diane Black of Tennessee, is the only woman. </p><p>On the Senate side, there are three physicians, all of them Republican and male: Sen. John Barrasso, an orthopedic surgeon from Wyoming; Sen. Bill Cassidy, a gastroenterologist from Louisiana; and Sen. Rand Paul, an ophthalmologist from Kentucky. </p><p>While 52 percent of American physicians today identify as Democrats, just two out of the 14 doctors in Congress are Democrats, Reps. Ami Bera and Raul Ruiz, both of California. </p><p>About 55 percent of physicians say they voted for Hillary Clinton and only 26 percent voted for Donald Trump, according to a <a href="http://www.medscape.com/viewarticle/873266">survey</a> by Medscape in December. </p><p>Meanwhile, national surveys show doctors are almost evenly split on support for the health law, mirroring the general public. And a <a href="http://www.nejm.org/doi/full/10.1056/NEJMp1700144#t=article">survey</a> published in the <em>New England Journal of Medicine</em> in January found almost half of primary care doctors liked the law, while only 15 percent wanted it repealed. </p><p>Rep. Michael Burgess, R-Texas, a caucus member first elected in 2003, is one of the longest serving doctors in Congress. He says the anti-Obamacare Republican physicians do represent the views of the profession. </p><p>"Doctors tend to be fairly conservative and are fairly tight with their dollars, and that the vast proportion of doctors in Congress [are] Republican is not an accident," he says. </p><p><em></em>Price's ascendency is in some ways also a triumph for the American Medical Association, which has long sought to beef up its influence over national health policy. Less than 25 percent of practicing physicians are in the AMA, the organization says. </p><p>Price is an alumnus of a boot camp the AMA runs in Washington each winter for physicians contemplating a run for office. Price is one of four members of the caucus who went through the candidate school. In December, the AMA immediately endorsed the Price nomination, a move that led thousands of doctors who feared Price would overturn the health law to sign protest petitions. </p><p>Even without Price, Congress will have several GOP physicians in leadership spots in both the House and Senate. </p><p>Those include Rep. Phil Roe of Tennessee, the caucus co-chair, who also chairs the House Veterans Affairs Committee, and Burgess, who chairs the House Energy and Commerce subcommittee on health. Sen. Cassidy sits on both the Finance and the Health, Education, Labor and Pension Committees. Sen. Barrasso chairs the Senate Republican Policy Committee. </p><p>Roe acknowledges that his caucus will have newfound influence. Among his goals in molding an ACA replacement are to kill the requirement that most people buy health insurance (called the <a href="http://www.npr.org/sections/health-shots/2017/02/08/513755719/even-if-you-expect-obamacare-to-be-repealed-dont-skip-paying-tax-penalty-now">individual mandate</a>) as well as to kill the requirement that 10 essential benefits, such as maternity and mental health care, must be in each health plan. </p><p>He says the caucus will probably not introduce its own bill, but rather evaluate and support other bills. The caucus could be a kingmaker in that role. "If we came out publicly and said we cannot support this bill, it fails," Roe says. </p><p>The GOP Doctors Caucus has played a prominent role in health matters before. </p><p>For example, in 2015, when former House Speaker John Boehner needed help to permanently repeal a Medicare payment formula that threatened physicians with double-digit annual fee cuts, he turned to the GOP Doctors Caucus. It got behind a system to pay doctors based on performance — the so-called "<a href="http://khn.org/news/a-look-back-as-congress-repeals-medicare-doc-fix-law/">doc fix</a>." </p><p>"When the speaker had a unified doctors' agreement in his coat pocket, he could go to Minority Leader Nancy Pelosi and show that, and that had a lot to do with how we got this passed," Roe says. </p><p>But not all doctors are unified behind the caucus. Ruiz, one of the two physicians in the House who are Democrats, says he worries because few doctors in Congress are minorities or primary care doctors. </p><p>Ruiz, an emergency room physician who was elected in 2012, says he is wary about Price leading HHS because he is concerned Price's policies would increase the number of Americans without insurance. </p><p>Indeed, many doctors feel the caucus' proposals will not reflect their views — or medical wisdom. </p><p>"My general feeling whenever I see any of their names, is that of contempt," says Don McCanne, a family medicine physician in California who is past president of the <a href="http://www.pnhp.org/about/board-of-directors">Physicians for a National Health Program</a>. "The fact that they all signed on to repeal of ACA while supporting policies that would leave so many worse off demonstrated to me that they did not represent the traditional Hippocratic traditions which place the patient first." </p><p><em>This story was produced through a collaboration between NPR and Kaiser Health News, an editorially independent program of the </em><a href="http://www.kff.org/" target="_blank">Henry J. Kaiser Family Foundation</a>. <em>Follow Phil Galewitz on Twitter:</em> <a href="https://twitter.com/philgalewitz">@philgalewitz</a>.<br /></p><div class="fullattribution">Copyright 2017 Kaiser Health News. To see more, visit <a href="http://www.kaiserhealthnews.org/">Kaiser Health News</a>.<img src="http://www.google-analytics.com/__utm.gif?utmac=UA-5828686-4&amp;utmdt=GOP+Docs+Rise+To+Power+As+Congress+Retools+Health+Care+Law&amp;utme=8(APIKey)9(MDAxODE5MTc5MDEyNjM1ODIwODJiZWQyZA004)" /></div> <p></p></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fhjmtdxj&amp;text=GOP%20Docs%20Rise%20To%20Power%20As%20Congress%20Retools%20Health%20Care%20Law" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fhjmtdxj&amp;t=GOP%20Docs%20Rise%20To%20Power%20As%20Congress%20Retools%20Health%20Care%20Law" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fhjmtdxj" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=GOP%20Docs%20Rise%20To%20Power%20As%20Congress%20Retools%20Health%20Care%20Law&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fhjmtdxj" class="social-share-item email" title="Email" target="_blank">Email</a></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.utk.edu" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuot/files/styles/partner_footer_logo/public/201506/38752-38752_50_pixels_height.png" alt="" title="" /></a></li>
<li><a href="http://www.americanpublicmedia.org/" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuot/files/styles/partner_footer_logo/public/201506/apm-logo.png" alt="APM" title="APM" /></a></li>
<li><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuot/files/styles/partner_footer_logo/public/201506/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuot/files/styles/partner_footer_logo/public/201506/prx-logo.png" alt="PRX" title="PRX" /></a></li>
<li class="last"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wuot/files/styles/partner_footer_logo/public/201506/npr-logo.png" alt="NPR" title="NPR" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2017 WUOT </span></li>
<li>209 Communications Building, University of Tennessee, Knoxville, TN, 37996-0322</li>
<li><a href="http://wuot.org/about-wuot" target="_self">About Us</a></li>
<li class="last"><a href="http://www.volsconnect.com/s/1341/utk/wide.aspx?sid=1341&amp;gid=2&amp;pgid=6729#wuot" target="_blank">Support WUOT</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":334,"ttGuid":"","agentToken":"","atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
